程序化指标公式
问答中心

通达信黄金仓主图指标公式

通达信指标 2020-02-14阅读量:8458

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

金:(EMA(EMA(H,25),25)-EMA(EMA(L,25),25))*1+EMA(EMA(H,25),25),DOTLINE,COLORBLUE;
牛:EMA(EMA(L,25),25)-(EMA(EMA(H,25),25)-EMA(EMA(L,25),25))*1,LINETHICK2,COLORRED;
程序化指标制作:EMA(牛,25),LINETHICK2;
DRAWBAND(牛,RGB(55,0,0),程序化指标制作,RGB(0,91,0));
DRAWKLINE(H,O,L,C);
STICKLINE(牛>LOW AND 牛<HIGH,牛,MIN(MIN(OPEN,CLOSE),牛),2,0),COLORYELLOW;
STICKLINE(牛>MIN(C,O) AND 牛<MAX(C,O),牛,MIN(OPEN,CLOSE),2,0),COLORYELLOW;
STICKLINE(牛>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(牛>HIGH,HIGH,LOW,0,0),COLORYELLOW;
VAR2:=100*EMA(EMA((C-REF(C,1)),6),6)/EMA(EMA(ABS((C-REF(C,1))),6),6);
回调买:=LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2));
金牛:=牛>HIGH AND 回调买 AND L<=牛;
DRAWTEXT(金牛,L,'▲建仓'),COLORRED;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭