程序化指标公式
问答中心

通达信准备启动买入指标公式

通达信指标 2024-02-12阅读量:934

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

DF:=(C-REF(C,3))/REF(C,3)*100;
准备1:=(C-REF(C,5))/REF(C,5)*100;
准备2:=(C-REF(C,7))/REF(C,7)*100;
准备3:=(C-REF(C,13))/REF(C,13)*100;
准备4:=(C-REF(C,21))/REF(C,21)*100;
准备5:=(C-REF(C,43))/REF(C,43)*100,COLOR00FF00;
准备6:=(C-REF(C,72))/REF(C,72)*100,COLORLIBLUE;
AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C< 0.008 AND C>O*0.5;
AA05:=MA(C,5);
AA30:=MA(C,30);
MA05:=MA(C,5);
MA10:=MA(C,13);
MA30:=MA(C,34);
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)< AA30;
买入:=FILTER(MR,10);
准备6A:=起爆 AND 买入;
准备启动:=CROSS(准备1,8) AND CROSS(准备2,8) AND CROSS(准备3,8) AND CROSS(准备4,8) AND CROSS(准备5,8) OR 准备6A;
STICKLINE(准备启动,2,0,8,0),COLOR005500;
STICKLINE(准备启动,2.2,0,6,0),COLOR007700;
STICKLINE(准备启动,2.4,0,4,0),COLOR008800;
STICKLINE(准备启动,2.6,0,3,0),COLOR009900;
DRAWICON(准备启动,2.7,38);
DRAWICON(准备启动,1.8,34);
DRAWICON(准备启动,1.3,34);
DRAWICON(准备启动,0.8,34);
DRAWTEXT(准备启动,1,'准备'),COLORRED;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭