程序化指标公式
问答中心

通达信超级大牛股指标公式

通达信指标 2024-02-12阅读量:1049

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

X_1:=REF(CLOSE,1);
X_2:=SMA(MAX(CLOSE-X_1,0),7,1)/SMA(ABS(CLOSE-X_1),7,1)*100;
X_3:=SMA(MAX(CLOSE-X_1,0),13,1)/SMA(ABS(CLOSE-X_1),13,1)*100;
X_4:=BARSLAST(X_3<33)<=3 AND CROSS(X_2,X_3);
X_5:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<(-12.5);
X_6:=LLV(LOW,5);
X_7:=HHV(HIGH,10);
X_8:=EMA((CLOSE-X_6)/(X_7-X_6)*100,4);
X_9:=EMA(0.667*REF(X_8,1)+0.333*X_8,2);
大牛股:0-(-1)*X_4 AND X_5 AND CROSS(X_8,X_9) AND X_8<=25,NODRAW,COLORFF8000;
X_10:=REF(CLOSE,1);
X_11:=SMA(MAX(CLOSE-X_10,0),7,1)/SMA(ABS(CLOSE-X_10),7,1)*100;
X_12:=SMA(MAX(CLOSE-X_10,0),13,1)/SMA(ABS(CLOSE-X_10),13,1)*100;
X_13:=BARSLAST(X_12<23)<=3 AND CROSS(X_11,X_12);
X_14:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<(-12.5);
X_15:=LLV(LOW,5);
X_16:=HHV(HIGH,10);
X_17:=EMA((CLOSE-X_15)/(X_16-X_15)*100,4);
X_18:=EMA(0.667*REF(X_17,1)+0.333*X_17,2);
超级大牛股:0-(-1)*X_13 AND X_14 AND CROSS(X_17,X_18) AND X_17<=25,NODRAW,COLORYELLOW;
STICKLINE(大牛股,0,3,3,0),COLORBB5E00;
STICKLINE(大牛股,0,3,2,0),COLORE37200;
STICKLINE(大牛股,0,3,1,0),COLORFF8409;
STICKLINE(大牛股,0,3,0.1,0),COLORFF8000;
STICKLINE(超级大牛股,0,3,3,0),COLOR008C8C;
STICKLINE(超级大牛股,0,3,2,0),COLOR00B9B9;
STICKLINE(超级大牛股,0,3,1,0),COLOR00F4F4;
STICKLINE(超级大牛股,0,3,0.1,0),COLORYELLOW;
DRAWTEXT(大牛股,2.8,'大牛股'),COLORWHITE;
DRAWTEXT(超级大牛股,2.5,'超级大牛股'),COLORRED;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭