程序化指标公式
问答中心

通达信仿指南针主力资金指标公式

通达信指标 2020-05-25阅读量:12980

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

CC:=EMA(C,5)-EMA(C,55),NODRAW;

DD:=EMA(CC,10),NODRAW;

敢死队:(CC-DD)*20000,NODRAW,COLORYELLOW;

DRAWBAND(敢死队,RGB(255,255,51),0,RGB(51,255,255));

DC:=(2*C+H+L+O)/5;程序化指标制作:0,NODRAW;

EMDC:=EMA(EMA(EMA(DC,4),4),4);

BB:=(EMDC-REF(EMDC,1))/REF(EMDC,1)*100,;

BA:=MA(BB,2),NODRAW;

机构:(BB-BA)*30000,NODRAW,COLORRED;

DRAWBAND(机构,RGB(255,1,0),0,RGB(1,255,1));

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+ (CLOSE-

LOW)),VOL/2)),LINETHICK0;

卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-

VOL/2)),LINETHICK0,COLORCYAN;

主力净流入:MA(买量+卖量/2,3)*AMO/V/100000000,COLORYELLOW,NODRAW;

TYP:=(HIGH+LOW+CLOSE)/3;

资金流速:(TYP-MA(TYP,3))/(0.015*AVEDEV(TYP,3))COLORGREEN;

IF(资金流速>REF(资金流速,3),资金流速,DRAWNULL)COLORRED;

买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));

买%:=买/AMOUNT*100;

流入:=AMOUNT*买%/10000000000;

流出:=AMOUNT/100000000-流入;

个股总净流入:(流入-流出);

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭