程序化指标公式
问答中心

通达信MACD双周期指标公式

通达信指标 2021-11-10阅读量:2455

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

DIF周:=EMA(CLOSE,12*5)-EMA(CLOSE,26*5);

DEA周:=EMA(DIF周,9*5);

MACD周:(DIF周-DEA周)*2,COLORMAGENTA,NODRAW;

DIF日:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA日:=EMA(DIF日,9);

MACD日:(DIF日-DEA日)*2,COLORRED,NODRAW;

STICKLINE(MACD周>=0,0,MACD周,2,1),COLOR660066;

STICKLINE(MACD周<0,0,MACD周,2,1),COLOR555555;

(DIF日-DEA日),COLORSTICK;

STICKLINE(DIF日>DEA日 AND DIF周>DEA周,0,0.03,9,0),COLORYELLOW;

STICKLINE(DIF日<DEA日 AND DIF周<DEA周,0,0.03,9,0),COLORBLUE;

持股:DIF日>DEA日 AND DIF周>DEA周,COLORYELLOW,NODRAW;

持币:DIF日<DEA日 AND DIF周<DEA周,COLORBLUE,NODRAW;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭