程序化指标公式
问答中心

通达信7线判趋势主图指标公式

通达信指标 2019-06-04阅读量:894

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上轨:(1+7/100)*DD,COLORGREEN;
下轨:(1-7/100)*DD,COLORGREEN;
中轨:(上轨+下轨)/2,COLORGREEN;
疯狂:(1+14/100)*DD,COLORGRAY,POINTDOT;
抄底:(1-14/100)*DD,COLORGRAY,POINTDOT;
DRAWNUMBER(ISLASTBAR,上轨,上轨),COLOR00FFFF;
DRAWNUMBER(ISLASTBAR,下轨,下轨),COLORFFFF00;
DRAWNUMBER(ISLASTBAR,中轨,中轨),COLOR00FF00;
DRAWNUMBER(ISLASTBAR,疯狂,疯狂),COLOR0000FF;
DRAWNUMBER(ISLASTBAR,抄底,抄底),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=120,0.4,0.01,0,'【微信公众号:(程序化指标)    官方网址:WWW.HONGHAIE.COM
】'),COLORGREEN;
上轨红:IF(上轨>=REF(上轨,1),上轨,DRAWNULL),COLORRED,LINETHICK1;
中轨红:IF(中轨>=REF(中轨,1), 中轨,DRAWNULL),COLORRED, LINETHICK1;
下轨红:IF(下轨>=REF(下轨,1), 下轨,DRAWNULL),COLORRED,LINETHICK1;
涨停:=IF(REF(C,1)*1.095-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,2.5,0),COLORYELLOW;
DRAWTEXT(涨停,L-0.1,'涨停'),COLORYELLOW;
C3:=REF(C,1);{程序化指标官方网址 WWW.HONGHAIE.COM}
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2.5,0),COLORBLUE;
DRAWTEXT(跌停,H+0.3,'跌停'),COLORBLUE;
净资产:FINANCE(34),NODRAW,COLORFF00FF;
每股收益:FINANCE(33),NODRAW,COLORFF7F50;
市盈率:DYNAINFO(39),NODRAW,COLORFF00FF;
流通市值:(FINANCE(40)/100000000),NODRAW,COLORRED;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;{程序化指标官方网址 WWW.HONGHAIE.COM}
AMA2:EMA(DMA(CLOSE,CQ2),2),COLORLIBLUE,LINETHICK2;
均线:DMA(CLOSE,(VOL)/(CAPITAL)),LINETHICK1,COLORFF00FF;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告二

左边广告一

关闭

右边广告二

关闭