程序化指标公式
问答中心

通达信庄家轨迹指标公式

通达信指标 2023-01-31阅读量:2920

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。


VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:=IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

庄家:=EMA(EMA(CLOSE,10),10);

现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;

主力:=100*0.95;

平均价 := SMA (现价,5,1)-SMA(现价,13,1);

上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;

吃庄价:=EMA(中价,5);

净吃庄血:=吃庄价;

A1:=30;

实体比例:=(CLOSE-OPEN)/REF(CLOSE,1);

冲击系数:=MA(实体比例,A1);

冲击系数1:=MA(冲击系数,3);

STICKLINE(冲击系数1>0,((冲击系数1*10000 )+净吃庄血)/2,0,2,0),COLORRED;


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭