程序化指标公式
问答中心

通达信追与减仓主图指标公式

通达信指标 2022-09-16阅读量:1023

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

日:=EMA(CLOSE,7) ;

周:=EMA(日,21);

年:=EMA(CLOSE,240) ;

STICKLINE((日 > 周),日,周,10,0),COLORCCCCFF;

STICKLINE((日 < 周),日,周,10,0),COLORFF0000;

A:=AMOUNT / (100 * VOL);

五:MA(A,6),COLORYELLOW;

MA(A,13),COLORWHITE;

MA(A,34),COLORRED;

MA(A,55),COLORGREEN;

江南鹰眼:=COST(6) * (1 + 1 / 100);

DRAWTEXT(CROSS(五,江南鹰眼),五,'<==发财机会'),COLORYELLOW;

DRAWTEXT(CROSS(日,周),周,'<==追'),COLORRED;

STICKLINE(OPEN >= CLOSE,CLOSE,OPEN,2,0),COLORFF3333;

STICKLINE(OPEN >= CLOSE,CLOSE,OPEN,4,0),COLORFF3333;

STICKLINE(OPEN >= CLOSE,CLOSE,OPEN,4,0),COLORFFFF00;

STICKLINE(CLOSE > OPEN,CLOSE,OPEN,2,0),COLOR6666FF;

STICKLINE(CLOSE > OPEN,CLOSE,OPEN,4,0),COLOR6666FF;

STICKLINE(CLOSE > OPEN,CLOSE,OPEN,4,0),COLORYELLOW;

STICKLINE(CLOSE > OPEN,OPEN,LOW,0.5,0),COLORCCFF00;

STICKLINE(CLOSE > OPEN,CLOSE,HIGH,0.5,0),COLORCCFF00;

STICKLINE(OPEN >= CLOSE,CLOSE,LOW,0.5,0),COLORFFFF66;

STICKLINE(OPEN >= CLOSE,OPEN,HIGH,0.5,0),COLORFFFF66;

STICKLINE(CLOSE = OPEN AND CLOSE > REF(CLOSE,1),CLOSE,OPEN,10,0);

STICKLINE(CLOSE = OPEN AND CLOSE > REF(CLOSE,1),CLOSE,HIGH,0.5,0);

STICKLINE(CLOSE = OPEN AND CLOSE > REF(CLOSE,1),OPEN,LOW,0.5,0);

VARB1:=(EMA(CLOSE,3) - EMA(CLOSE,6)) - (EMA(CLOSE,8) - EMA(CLOSE,12)) * (- 100);

VARB2:=EMA(VARB1,3);

VARB3:=(EMA(CLOSE,3) - EMA(CLOSE,6)) - (EMA(CLOSE,24) - EMA(CLOSE,36)) * (- 100);

VARB4:=EMA(VARB3,9);

VARB5:=CROSS(VARB1,VARB2);

VARB6:=CROSS(VARB2,VARB1);

STICKLINE(VARB6,OPEN,CLOSE,7,0),COLORFFFFFF;

STICKLINE(VARB5,OPEN,CLOSE,7,0),COLORFF0000;

STICKLINE(VARB5,OPEN,CLOSE - (CLOSE - OPEN) * 0.33,7,0),COLORRED;

VARB5A:=CROSS(VARB3,VARB4);

VARB6A:=CROSS(VARB4,VARB3);

STICKLINE(VARB6A,OPEN,CLOSE,10,1),COLORFFFFFF;

STICKLINE(VARB5A,OPEN,CLOSE,10,1),COLORFF0000;

STICKLINE(VARB5A,OPEN,CLOSE - (CLOSE - OPEN) * 0.33,10,1),COLORRED;

DRAWTEXT(FILTER((EMA(CLOSE,55) - EMA(CLOSE,13)) > 0 AND EMA(CLOSE,12) / LOW > 1.15,5),LOW,'<==重现股市'),COLORFFFFFF;

DRAWTEXT(FILTER((EMA(CLOSE,13) - EMA(CLOSE,62)) > 0 AND HIGH / EMA(CLOSE,12) > 1.15,5),HIGH,'<==减仓时机'),COLORFFFF00;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭