程序化指标公式
问答中心

通达信建仓与清仓主图指标公式

通达信指标 2022-07-06阅读量:2805

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

MA5:=MA(CLOSE,5);

MA10:MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA40:=MA(CLOSE,40);

MA60:=MA(CLOSE,60);

MA120:=MA(CLOSE,120);

ANGEL:=EMA(CLOSE,2);

DEVIL:=EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42);

IBUY:=CROSS(ANGEL,DEVIL);

ISEL:=CROSS(DEVIL,ANGEL);

DRAWTEXT(IBUY,(LOW)*(0.97),'建仓'),COLOR00FFFF;

DRAWTEXT(ISEL,(HIGH)*(1.03),'清仓'),COLORFFFFFF;

STICKLINE((ANGEL>=DEVIL),LOW,HIGH,0,0),COLOR0000FF;

STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,2,0),COLOR0000AA;

STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,1.5,0),COLOR0000CC;

STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,1,0),COLOR0000DD;

STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,0.5,0),COLOR0000FF;

STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,0.5,0),COLOREEEE00;

STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,1,0),COLORDDDD00;

STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,1.5,0),COLORCCCC00;

STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,2,0),COLORAAAA00;

STICKLINE((ANGEL<DEVIL),LOW,HIGH,0,0),COLORFFFF00;

STICKLINE((CROSS(ANGEL,DEVIL) OR CROSS(DEVIL,ANGEL)),OPEN,CLOSE,3,0),COLOR00FFFF;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭