程序化指标公式
问答中心

通达信多空方向指标公式

通达信指标 2022-04-01阅读量:2963

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
VAR25:=IF(YEAR<2058 AND VAR1F>0.015,VAR20,0)/45/4;
JJ :=(C*2+H+L)/4;
SKK :( EMA(JJ,13) - EMA(JJ,21))*180,COLORGRAY;
SDD : EMA(SKK,2),COLORGRAY;
{WWW.HONGHAIE.COM}
多方: (SKK-SDD)*0.000000001,COLORRED,LINETHICK0;
空方: -1*(SKK-SDD)*0.000000001,COLORGREEN,LINETHICK0;
RC:=DYNAINFO(3);
RC,COLORWHITE;
MAV:=(2*C+H+L)/4;
SK:(SLOPE(EMA(MAV,2),7)*15+MAV)*0.8*0.0001,COLORRED;
SD:EMA(SK,2),COLORGREEN;
SJ:2.8*SK-1.8*SD,COLORYELLOW;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:2*(S2-S6)*15*4*1.5, COLORSTICK;
STICKLINE(SK>SD AND DK<RC OR DK=RC,RC,RC+DK,2,0),COLORRED;
STICKLINE(DK>0 AND SK>SD ,RC,RC+DK,2,0),COLOR6633CC;
STICKLINE(DK>0 AND SK<SD ,RC,RC+DK,2,0),COLORFFAA66;
STICKLINE(DK>0 AND 多方<空方,RC,RC+DK,2,0),COLORGREEN;
STICKLINE(CROSS(多方,空方),RC,RC+DK,2,0),COLORYELLOW;
STICKLINE(CROSS(空方,多方),RC,RC+DK,2,0),COLORGREEN;
STICKLINE(DK<0 AND 多方<空方 AND SK<SD,RC,RC+DK,2,0),COLORGREEN;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭