程序化指标公式
问答中心

通达信万剑归宗主图指标公式

通达信指标 2019-05-21阅读量:1000

N:=10;{程序化指标 WWW.HONGHAIE.COM}
CG:MA((LOW+HIGH+CLOSE*2)/4,N),COLORRED,LINETHICK2;
FL:HHV(CG,3),COLORGREEN,POINTDOT;
FS:IF(CG<FL,(CG-(FL-CG)),FL),COLORGREEN;
FL1:HHV(CG,5),COLORGREEN,POINTDOT;
FS1:IF(CG<FL1,(CG-(FL1-CG)),FL1),COLORGREEN;
FL2:HHV(CG,7),COLORGREEN,POINTDOT;
FS2:IF(CG<FL2,(CG-(FL2-CG)),FL2),COLORGREEN;
FL3:HHV(CG,9),COLORFFABA3,LINETHICK2;
FS3:IF(CG<FL3,(CG-(FL3-CG)),FL3),COLOR00FFFF,LINETHICK2;





版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭