程序化指标公式
问答中心

通达信牛势走强指标公式

通达信指标 2022-03-29阅读量:2525

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

XA1:=IF(DATE<99999999,1,DRAWNULL);
牛熊线:DMA(MA(CLOSE+REF(CLOSE,5)*XA1/CLOSE*0.098,90),VOL),LINETHICK3,COLORYELLOW;
小牛:=CROSS(C,牛熊线);
DRAWTEXT(小牛,L,'↖走强区')*XA1,COLORRED,LINETHICK4;
DRAWTEXT(ISLASTBAR,牛熊线,'牛熊线'),COLORYELLOW;
TOWERC:=FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,3),6);
DIRECTIONMAX:=MAX(REF(TOWERC,1),REF(TOWERC,1));
DIRECTIONMIN:=MIN(REF(TOWERC,1),REF(TOWERC,1));
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,4,0),COLORRED;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,4,0),COLOR00FF00; 


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭