程序化指标公式
问答中心

通达信进场离场主图指标公式

通达信指标 2022-03-05阅读量:3336

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

A1:=AMOUNT/VOL/100;
五日均价:=MA(A1,5)COLORYELLOW,LINETHICK2;
二十日均价:=MA(A1,20)COLORFF00FF;
通道上:=HHV(MA(HIGH,3)*1.03,30);
通道下:=LLV(MA(LOW,3)*0.97,30);
STICKLINE(五日均价>二十日均价,通道上,通道下,5,0)COLORFF0080;
STICKLINE(五日均价<二十日均价,通道上,通道下,4,0)COLOR808080;
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,32)*20+CLOSE,56),LINETHICK0;
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT (BU,LOW*0.989,'进入'),COLORYELLOW,LINETHICK3;
DRAWTEXT(SEL,HIGH*1.0175,'离场'),COLORFFFFFF,LINETHICK3;
STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,1,0),COLOR0000CC;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,1,0),COLORBBBB00;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,4,0),COLORYELLOW;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,4,0),COLORMAGENTA;
MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
MA30:MA(C,30);
MA60:MA(C,60);

 

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭