程序化指标公式
问答中心

通达信进与撤主图指标公式

通达信指标 2021-12-04阅读量:2650

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。



MA5:MA(CLOSE,5),LINETHICK1,COLORGREEN;

MA10:MA(CLOSE,10),LINETHICK1,COLORRED;

给:=EMA(C,2),COLORRED;

力:=EMA(SLOPE(C,9)*20+C,37);

买:=CROSS(给,力);

卖:=CROSS(力,给);

DRAWICON(买,L*0.97,1);

DRAWTEXT(买,L*0.95,'进'),COLORYELLOW;

DRAWICON(卖,H*1.03,2);

DRAWTEXT(卖,H*1.08,'撤'),COLORWHITE;

STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;

STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;

STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;

STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;

STICKLINE(给<力,LOW,HIGH,0.01,0),COLORFFDD00;

STICKLINE(给<力,CLOSE,OPEN,2,0),COLORFFFF00;

STICKLINE(CROSS(给,力),OPEN,CLOSE,2.5,0),COLORYELLOW;

STICKLINE(CROSS(力,给),OPEN,CLOSE,2.5,0),COLORWHITE;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭