程序化指标公式
问答中心

通达信主筹散筹指标公式

通达信指标 2021-11-21阅读量:2357

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

比例:=WINNER(CLOSE)*100;

STICKLINE(比例>0,比例,0,4,0),COLORGRAY;

STICKLINE(比例>10,比例,6,4,0),COLOR99CC66;

STICKLINE(比例>30,比例,20,4,0),COLORFFCC99;

STICKLINE(比例>60,比例,50,4,0),COLOR6666FF;

STICKLINE(比例>80,比例,80,4,0),COLOR0000C0;

{微信公众号:程序化指标}

VAR1B:=IF(YEAR>=2038 AND MONTH>=1,0,1);

VAR2B:=REF(LOW,1)*VAR1B;

VAR3B:=SMA(ABS(LOW-VAR2B),3,1)/SMA(MAX(LOW-VAR2B,0),3,1)*100*VAR1B;

VAR4B:=EMA(IF(CLOSE*1.3,VAR3B*10,VAR3B/10),3)*VAR1B;

VAR5B:=LLV(LOW,30)*VAR1B;

VAR6B:=HHV(VAR4B,30)*VAR1B;

VAR7B:=IF(MA(CLOSE,58),1,0)*VAR1B;

VAR8B:=EMA(IF(LOW<=VAR5B,(VAR4B+VAR6B*2)/2,0),3)/618*VAR7B*VAR1B;

吸筹:=IF(VAR8B>100,100,VAR8B)*VAR1B,COLORRED,LINETHICK0;

庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,0.8,0),COLORFF0080;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),NODRAW;DEA:=EMA(DIF,9),NODRAW;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,9,3),NODRAW;

D:=SMA(K,9,3),NODRAW;

J:=3*K-2*D,NODRAW;

散户线: 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)),COLORBLUE,LINETHICK2;

主力线:EMA(J,6),COLORLIMAGENTA,LINETHICK2;

DRAWTEXT(ISLASTBAR,主力线,' ←主力线'),COLORLIMAGENTA;

DRAWTEXT(ISLASTBAR,散户线,' ←散户线'),COLORCYAN;



版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭