程序化指标公式
问答中心

通达信黄金手主图指标公式

通达信指标 2021-10-24阅读量:920

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

HH:=HHV(H,3);
LL:=LLV(L,3);
ZXC:=WMA((2*C+HH+LL)/4,4);
ZXO:=REF(ZXC,1);
ZXC,COLOR00FF00,LINETHICK2;
IF(ZXC>REF(ZXC,1),ZXC,DRAWNULL),COLORRED,LINETHICK3;
STICKLINE(ZXO>=ZXC,ZXO,ZXC,3,0 ),COLOR003300;
STICKLINE(ZXO>=ZXC,ZXO,ZXC,2,0 ),COLOR005500;
STICKLINE(ZXO>=ZXC,ZXO,ZXC,1,0 ),COLOR007700;
STICKLINE(ZXO>=ZXC,ZXO,ZXC,0.5,0 ),COLOR009900;
STICKLINE(ZXO<ZXC,ZXO,ZXC,3,0 ),COLOR0099FF;
STICKLINE(ZXO<ZXC,ZXO,ZXC,2,0 ),COLOR0077FF;
STICKLINE(ZXO<ZXC,ZXO,ZXC,1,0 ),COLOR0055FF;
STICKLINE(ZXO<ZXC,ZXO,ZXC,0.5,0 ),COLOR0033FF;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭