程序化指标公式
问答中心

通达信潜伏涨停板指标公式

通达信指标 2021-10-07阅读量:2988

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
伏:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(伏, 0,10, 2, 0),COLORLIMAGENTA;
DRAWTEXT(伏,7.4,'★潜伏涨停板'),COLORYELLOW;
{更多指标关注微信公众号:程序化指标}
DRAWICON(伏,10,29);
A1:=C/REF(C,1)>=1.097;
DRAWTEXT(A1 AND 伏,5.4,'★打板'),COLORMAGENTA;
B1:=C/REF(C,1)>=1.05 AND C/REF(C,1)<1.097;
DRAWTEXT(B1 AND 伏,3.4,'★大阳'),COLORMAGENTA; 

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭