程序化指标公式
问答中心

通达信金银三角副图指标公式

通达信指标 2021-08-02阅读量:662

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

DRAWTEXT_FIX(ISLASTBAR,0.01,0.01,0,HYBLOCK),COLOR0000FF;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.07,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.13,0,GNBLOCK),COLORFF00FF;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.2,0,FGBLOCK),COLOR0080FF;
M5:MA(C,5),COLORWHITE;
M10:MA(C,10),COLORYELLOW;
M30:MA(C,30),COLORGREEN;
MA120:MA(C,120),LINETHICK2,COLORFF00FF,NODRAW;
DRAWKLINE(H,O,L,C){需要编写选股关注微信公众号:程序化指标};
三角:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,30) AND CROSS(MA(C,10),MA(C,30));
DRAWTEXT(三角 AND MA(C,5)<MA(C,120),MA(C,30)-0.08,'银三角'),COLORMAGENTA;
DRAWTEXT(三角 AND MA(C,30)>MA(C,120),MA(C,30)-0.08,'金三角'),COLORYELLOW;
支撑:IF(BARSLAST(三角),REF(M30,BARSLAST(三角)),DRAWNULL),LINETHICK2,COLORFF0000;
DRAWTEXT(ISLASTBAR,支撑-0.08,'回踩支撑'),COLOR0000FF;


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭