程序化指标公式
问答中心

通达信双头龙副图指标公式

通达信指标 2021-07-27阅读量:716

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

SJ:=1;
N:=15;
M1:=5;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K9:=SMA(RSV,M1,1);
D9:=SMA(K9,M2,1);
J:=3*K9-2*D9;
RK:=MA(K9,15),LINETHICK1;
RD:=MA(D9,15),LINETHICK1;
RJ:=MA(J,15),LINETHICK1;
N8:=80;
M18:=3;
M28:=3;
{需要编写选股关注微信公众号:程序化指标}
RSV8:=(CLOSE-LLV(LOW,N8))/(HHV(HIGH,N8)-LLV(LOW,N8))*100;
K98:=SMA(RSV8,M18,1);
D98:=SMA(K98,M28,1);
J8:=3*K98-2*D98;
RK8:=MA(K98,80),LINETHICK1;
RD8:=MA(D98,80),LINETHICK1;
RJ8:=MA(J8,80),LINETHICK1;
VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
VAR18:=((CLOSE - LLV(LOW,80))/(HHV(HIGH,80) - LLV(LOW,80)))*(100);
VAR28:=REVERSE(VAR18);
VAR38:=SMA(VAR18,3,1);
K8:=SMA(VAR38,3,1);
D8:=SMA(K8,3,1);
STICKLINE((K*SJ >= D),K,D,2,0),COLORRED;
STICKLINE((K <= D*SJ),K,D,2,0),COLOR008800;
STICKLINE((K8*SJ >= D8),K8,D8,2,0),COLORFF00FF;
STICKLINE((K8 <= D8*SJ),K8,D8,2,0),COLORFFFF00;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭