程序化指标公式
问答中心

通达信三波段副图指标公式

通达信指标 2020-09-19阅读量:491

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);
VAR2:=IF(MONTH<12,1,100000);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
DIF:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2;
DEA:EMA(0.667*REF(DIF,1)+0.333*DIF,2),LINETHICK1;
QS:IF(CROSS(DIF,DEA) AND DIF<40,25,10),COLORRED;
买入:QS=25 AND CROSS(MA(CLOSE,5),MA(CLOSE,10)),LINETHICK0;
DRAWTEXT(CROSS(DIF,DEA) AND DIF<22,20,'波谷'),COLORGREEN;
DRAWICON(CROSS(DIF,DEA) AND DIF<22,25,1);
DRAWTEXT(CROSS(DIF,30) AND DEA<DIF,40,'初波段'),COLORWHITE;
DRAWICON(CROSS(DIF,30) AND DEA<DIF,35,1);
DRAWTEXT(CROSS(DIF,65) AND DEA<DIF,55,'中波段'),COLORFF00FF;
DRAWICON(CROSS(DIF,65) AND DEA<DIF,70,2);
DRAWTEXT(CROSS(DIF,75) AND DEA<DIF,67,'高波段'),COLORYELLOW;
DRAWICON(CROSS(DIF,75) AND DEA<DIF,80,2);
DRAWTEXT(CROSS(DEA,DIF) AND DEA>75,80,'波峰'),COLORRED;


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告一

右边广告二

关闭