程序化指标公式
问答中心

通达信二线归一副图指标公式

通达信指标 2019-09-17阅读量:421

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,7);
VAR3:=STD(VAR1,7);
VAR4:=(VAR1-VAR2)*100/LLV(LOW,33);
VAR5:=EMA(VAR4,3);
趋势线:=(EMA(VAR5,5)+100)/2-3;
空方线:HHV(趋势线,5),COLORGREEN;
操作线:趋势线,COLORMAGENTA,LINETHICK2;
转强线:45,COLORWHITE,DOTLINE;
DRAWICON(CROSS(操作线,转强线),转强线-0.95,38);
DRAWICON(FILTER(空方线=操作线 AND 操作线<45,5),空方线-0.95,1);
DRAWTEXT_FIX(1,0.01,0.98,0,'波段顶红线出绿线卖出,波段底绿线汇合红线买'),COLORLIRED;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭