程序化指标公式
问答中心

通达信全套牢底副图指标公式

通达信指标 2019-09-17阅读量:326

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

RSI1:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
全套牢1:=COST(0.01);
全套牢底1:L<全套牢1 AND RSI1<20,COLOR8977FF,NODRAW;
STICKLINE(全套牢底1,0,38,2,0),COLOR8977FF;
全套牢买点1:REF(全套牢底1,1)=1 AND 全套牢底1=0,COLORRED,NODRAW;
STICKLINE(全套牢买点1,0,50,2,0),COLORRED;
全套牢2:=COST(0.05);
全套牢底2:L<全套牢2 AND RSI1<25,COLOR00FFFF,NODRAW;
STICKLINE(全套牢底2,0,20,2,0),COLOR00FFFF;
全套牢买点2:REF(全套牢底2,1)=1 AND 全套牢底2=0,COLORFF00FF,NODRAW;
STICKLINE(全套牢买点2,0,30,2,0),COLORFF00FF;
全解套2:=COST(0.7);
全解套顶2:H>全解套2 AND RSI1>83,COLORFFFFFF,NODRAW;
STICKLINE(全解套顶2,0,38,2,0),COLORFFFFFF;
全解套点2:REF(全解套顶2,1)=1 AND 全解套顶2=0,COLORFFFF00,NODRAW;
STICKLINE(全解套点2,0,50,2,0),COLORFFFF00;
DRAWTEXT(全解套点2,45,'危险'),COLOR0066FF;
全解套1:=COST(0.5);
全解套顶1:H>全解套1 AND RSI1>80,COLOR00FF00,NODRAW;
STICKLINE(全解套顶1,0,20,2,0),COLOR00FF00;
全解套点1:REF(全解套顶1,1)=1 AND 全解套顶1=0,COLORFF0000,NODRAW;
STICKLINE(全解套点1,0,30,2,0),COLORFF0000;
DRAWTEXT(全解套点1,25,'小心'),COLOR0000FF;
DRAWTEXT(全解套顶2,35,'警觉'),COLOR00FFFF;
DRAWTEXT(全套牢买点1,45,'抄底'),COLOR00FFFF;
DRAWTEXT(全套牢买点2,25,'准备'),COLOR00FFFF;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭