程序化指标公式
问答中心

通达信顶底预警副图指标公式

通达信指标 2019-09-17阅读量:268

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
套牢筹码:SMA(VAR1,3,1)/28.57,COLORFF00FF,LINETHICK2;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
股票:EMA(VAR3,5),COLORFFCCCC,POINTDOT;
操盘:3*VAR3-2*股票,COLORRED,POINTDOT;
顶:3.5,COLORRED,POINTDOT;
顶预警:3.2,COLOR00DD00,POINTDOT;
强弱分界:1.75,COLORFFCC66,POINTDOT;
底预警:0.3,COLOR0099FF,POINTDOT;
底:0,COLORWHITE,POINTDOT;
STICKLINE(操盘>股票,操盘,股票,2,-1),COLORRED;
STICKLINE(操盘<股票,股票,操盘,2,-1),COLOR00DD00;
STICKLINE(操盘>顶预警,操盘,顶预警,2,0),COLORYELLOW;
STICKLINE(操盘>顶,操盘,顶,2,0),COLOR00DD00;
STICKLINE(操盘<底预警,操盘,底预警,2,0),COLORFF00FF;
STICKLINE(操盘<底,操盘,底,2,0),COLORFFCC66;
A1:=CROSS(操盘,VAR3) AND VAR3<2.1 AND C>O;
STICKLINE(A1,股票-股票/2,股票,2,0),COLORYELLOW;
A2:=CROSS(操盘,VAR3) AND VAR3>2.2;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭