程序化指标公式
问答中心

通达信主力持股区副图指标公式

通达信指标 2019-09-14阅读量:344

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

AA:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
能量:SMA(AA,32,8),NODRAW;
STICKLINE(能量>80,0,能量,2,0),COLORRED;
STICKLINE(能量>80,0,80,2,0),COLORMAGENTA;
STICKLINE(能量<80,0,能量,2,0),COLORMAGENTA;
STICKLINE(能量<20,0,能量,2,0),COLOR008B00; 
STICKLINE(能量>20,0,20,2,0),COLOR008B00; 
STICKLINE(能量>20 AND 能量<50,20,能量,2,0),COLORYELLOW;
STICKLINE(能量>50,20,50,2,0),COLORYELLOW;
BB:=IF(能量>REF(能量,1),能量-能量*1/100,能量+能量*1/100);
趋势线:SMA(BB,19,6),COLORRED,LINETHICK3;

差值:能量-趋势线,NODRAW;
IF(差值>0,趋势线,DRAWNULL),COLORRED,LINETHICK3;
IF(差值<0,趋势线,DRAWNULL),COLORGREEN,LINETHICK3;
危险区:80,COLORMAGENTA,LINETHICK3;
安全区:20,COLOR008B00,LINETHICK3;
中线:50,COLORYELLOW,LINETHICK3;


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭