程序化指标公式
问答中心

用付费软件到 用程序化指标心得

新手学区 2019-06-17阅读量:433

 选择置顶公众号 】

(第一时间用上好指标|投资路上有依据


所有炒股的都想赚钱,然而确事与愿违,不但钱没赚到还时常被套。亏了钱还搞得自己心情不好。即使赚钱都是捡了芝麻丢了西瓜。原因很简单股市门槛低入市也不需要经过培训、培训、没有考核,唯一考核标准就是你的赢与亏。


后来有了收费软件:益盟操盘手、经传多赢等很多收费软件就开始了营销-邀请进群-咨询个股未来走势-销售人员就截图给你-告诉你那天就发出买入信号-绿的说那天出现卖出信号--自己没有什么信息来源-想想要真能这样好用-这点钱也不算什么,炒股容易了-亏的钱很快就解套,结果我买了。用了一段时间并没有给我带来收获-每天都有什么老师直播-说什么呢??--几乎说的都是过去走势。没什么讲未来怎么走。。。作为股市新手最需要知道的是为什么这个点位买卖,交易的理由,才能做到心中有数。(情况是不是这样,买过收费软件的留言区分享分享心得)


那个时候我炒外汇-买股票 身边炒股的也不少。可从来没有人和我说过有指标公式这东西。就是现在我问过很多人也都不知道,包含在证券公司的人员了不知道这东西。(感恩你我在这里相遇)


哎!  炒股赚钱真有那么容易吗??难啊!谁都不能保证买就赚钱,讲的是一个趋势,买点在那里-支撑在那里-中轨在那里--压力在那里--何是高抛。有没有人告诉我!真没有!10年来都自己一步一步走过来,多少苦与泪没人知道。


今天我就分享一个很实用让新手都能有高手范,能让你说得头头是道理。很多人看我议股YES,NO分析,也都在问怎么判断的。这个主图就可以给你答案。。 今天把这个分享给大家使用。一直以来我在考虑给源码会不会好心做坏事?这个事情我无法避免,唯一方式只能大家多多分享给真正需要的朋友。让大家知道程序化指标全部是免费分享,不用花钱找他人买指标。



MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA40:=MA(C,40);

MA60:=MA(C,60);

STICKLINE(MA5>=MA60

AND MA60>=MA10,MA10,MA60,4,0),COLORBLUE;

STICKLINE(MA5>=MA10 AND

MA5<=MA60,MA10,MA5,4,0),COLORBLUE;

STICKLINE(MA20>=MA60 AND

MA60>=MA40,MA40,MA60,4,0),COLORFF00FF;

STICKLINE(MA20>=MA40 AND

MA20<MA60,MA40,MA20,4,0),COLORFF00FF;

STICKLINE(MA5>=MA20 AND

MA20>=MA10,MA10,MA20,4,0),COLORWHITE;

STICKLINE(MA5>=MA10 AND

MA5<MA20,MA10,MA5,4,0),COLORWHITE;

M10:=EMA(C,10); {程序化指标官方网址 WWW.HONGHAIE.COM}

FF:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,FF);

高抛:(1+14/100)*DD,DOTLINE,COLORGREEN;

压力:(1+7/100)*DD,DOTLINE,COLORFFFF00;

支撑:(1-7/100)*DD,DOTLINE,COLORBLUE;

低吸:(1-14/100)*DD,DOTLINE,COLORRED;

中轨:(压力+支撑)/2,DOTLINE,COLORMAGENTA;

DRAWTEXT(BARSTATUS=2,高抛,'高抛'),COLORGREEN;    

DRAWTEXT(BARSTATUS=2,压力,'压力'),COLORFFFF00;      

DRAWTEXT(BARSTATUS=2,中轨,'中轨'),COLORMAGENTA;      

DRAWTEXT(BARSTATUS=2,支撑,'支撑'),COLORBLUE;    

DRAWTEXT(BARSTATUS=2,低吸,'低吸'),COLORRED;

VAR2S:=(2*CLOSE+HIGH+LOW)/4;

{程序化指标官方网址 WWW.HONGHAIE.COM}

VAR3S:=IF(YEAR>=2099 AND MONTH>2,0,1);

VAR4S:=LLV(LOW,5); VAR5S:=HHV(HIGH,4);

散户:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;

庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3S;

STICKLINE(CROSS(散户,庄家) AND 散户<30,L,OPEN,3.15,0),COLOR770077;

STICKLINE(CROSS(散户,庄家) AND 散户<30,L,OPEN,2.45,0),COLOR990099;

STICKLINE(CROSS(散户,庄家) AND 散户<30,L,OPEN,1.75,0),COLORBB00BB;

STICKLINE(CROSS(散户,庄家) AND 散户<30,L,OPEN,1.05,0),COLORDD00DD;

STICKLINE(CROSS(散户,庄家) AND 散户<30,L,OPEN,0.35,0),COLORFF00FF;

DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L*0.99,'吸'),COLORFF00FF;

DA:=(3*CLOSE+OPEN+LOW+HIGH)/6,POINTDOT;

X2:=(20*DA+19*REF(DA,1)+18*REF(DA,2)+17*REF(DA,3)+16*REF(DA,4)+15*REF(DA,5)+14*REF(DA,6)+13*REF(DA,7)+12*REF(DA,8)+11*REF(DA,9)+10*REF(DA,10)+9*REF(DA,11)+8*REF(DA,12)+7*REF(DA,13)+6*REF(DA,14)+5*REF(DA,15)+4*REF(DA,16)+3*REF(DA,17)+2*REF(DA,18)+REF(DA,20))/210,COLORF0F000;

DRAWTEXT_FIX(CURRBARSCOUNT=120,0.4,0.01,0,'【微信公众号:(程序化指标)  

官方网址:WWW.HONGHAIE.COM 】'),COLORGREEN;

X3:=MA(X2,5),COLORYELLOW,LINETHICK1;

X1:=(C+L+H)/3; 

买:=CROSS(X2,X3);

卖:=CROSS(X3,X2);

DRAWICON(买,L*0.95,1);

DRAWICON(CROSS(X2,X3),L*0.97,7); 

DRAWICON(卖,H*1.04,2);

DRAWICON(CROSS(X3,X2),H*1.02,8); 

STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED; 

STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED; 

{程序化指标官方网址 WWW.HONGHAIE.COM}

STICKLINE(X2<X3,LOW,HIGH,0,1),COLOR00FF00; 

STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLOR00FF00; 

STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLOR00FF00;

STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED; 

STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2)COLOR00FF00;

STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2)COLORRED;

STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0)COLOR00FF00;

STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0)COLORRED;

止损价:STICKLINE(ISLASTBAR,HHV(C,5)*0.95,HHV(C,5)*0.95,20,2)LINETHICK2;

止盈价:H*0.95,LINETHICK0.5,COLORRED; 

阻力价:HHV(HIGH,19),LINETHICK1,NODRAW;{程序化指标官方网址 WWW.HONGHAIE.COM}

DRAWTEXT_FIX(1,0,0.05,0,'白色梯【说明底部正在形成趋势-买股】'),COLORFFFFFF;

DRAWTEXT_FIX(1,0,0.1,0,'蓝色梯【说明上升趋势形成-持股】'),COLORFF0000;

DRAWTEXT_FIX(1,0,0.15,0,'粉色梯【说明即将拉升趋势-适合做高抛低吸】'),COLORMAGENTA;

DRAWTEXT_FIX(1,0,0.2,0,'BUY买股【出现  B  且K线是  红色    买股信号】'),COLOR0000FF;

DRAWTEXT_FIX(1,0,0.25,0,'SELL卖股【出现S  且K线是  绿色    卖股信号】'),COLOR00FF00;

DRAWTEXT_FIX(1,0,0.3,0,'友情提醒【更多指标关注微信公众号:程序化指标】'),COLOR00FFFF;


这个是通达信软件上安装的、需要用同花顺、大智慧安装的可以找我修改。


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告二

左边广告一

关闭

右边广告二

关闭