程序化指标公式
问答中心

大智慧红炸弹副图指标公式

大智慧公式 2019-06-27阅读量:278

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
STICKLINE(HSL*0.4>=0,HSL*0.4*10,0,1,0),COLOR808080;
STICKLINE(HSL*0.4<0,HSL*0.4*10,0,1,0),COLOR808080;
GJJ:=EMA(攻击,8);
LLJX:=EMA(攻击,3);
流量:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(流量>0,流量*10,0,3,0),COLOR0000FF;
STICKLINE(流量<0,流量*10,0,3,0),COLORCYAN;
量线:GJJ*10,COLOR00FFFF;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*1;
tD:=COUNT(BIGORDER(1,0),0);
myD:=min(tD,60);
超户:IF(DYNAINFO(17)>0,(BIGORDER(1,3)-BIGORDER(2,3))*vol/capital,0),linethick0;
增幅:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),LINETHICK0;
力度:HSL/10,LINETHICK0;
超户乘积:超户*10*力度,LINETHICK0,PRECIS0;
周流量:SUM(LLJX,5),LINETHICK0;
BB:=REF(周流量,1);
ZQZJJ:=((周流量-BB)/BB)*1;
周增幅:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ)),LINETHICK0;
ABC:=(3*C+H+L+O)/6;
短线:=EMA(ABC,8);
介入:(CROSS (流量,0) AND C>短线),LINETHICK0,COLORYELLOW;
DRAWICON(介入,L,10);

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭